RubyGemsをダウングレードしようとしたところエラーが出たので備忘録。

rubygems-updateのインストールで下記エラー発生。
ERROR: Could not find a valid gem ‘rubygems-update’ (= 1.8.1) in any repository

この記事を参考に。

/etc/network/interfacesにdns-nameserversを追加。

sudo gedit /etc/network/interfaces
で下記一行追加。
dns-namaservers 192.168.2.1 ←追加

アドレス(192.168.2.1)はDashからネットワークを起動して確認。(ルーターのアドレスと一緒?)

sudo /etc/init.d/networking restart

で再起動して完了。

Ubuntu12.04の問題なのかな。

2019年2月
« 4月    
 12
3456789
10111213141516
17181920212223
2425262728  

カテゴリー

広告

現在の住まい、将来はVPSへ引越します。 ロリポップの上位版です。

広告

広告

最近のコメント

    広告

    Railsを動かす予定のVPS。無料キャンペーン中。

    広告